Email ขาเข้า/ขาออกตกหล่นและล่าช้าบางฉบับ (Inbound-outbound performance)

Incident Report for Technology Land Co., Ltd.

Update

(English version below)

ปัญหาดังกล่าวเกิดจากความผิดปกติของการเชื่อมต่อด้านเครือข่ายระหว่าง Firewall (Email Gateway) ซึ่งตั้งอยู่ในภูมิภาคยุโรป กับ Email Server ที่ตั้งอยู่ในประเทศสิงคโปร์ โดยเป็นปัจจัยด้านโครงข่ายที่อยู่นอกเหนือการควบคุมของบริษัทฯ

ขณะนี้ยังไม่สามารถระบุระยะเวลาที่แน่นอนในการแก้ไขปัญหาจนระบบกลับมาให้บริการได้ตามปกติ อย่างไรก็ตาม ทีมงานของเรากำลังติดตามและเฝ้าระวังสถานะของระบบเครือข่ายอย่างใกล้ชิด พร้อมประสานงานกับผู้ให้บริการที่เกี่ยวข้องเพื่อให้ระบบกลับมาให้บริการได้ตามปกติโดยเร็วที่สุด
----
The issue is caused by a network connectivity problem between the Firewall (Email Gateway) located in Europe and the Email Server located in Singapore. This issue involves external network infrastructure that is beyond our direct control.

At this time, we are unable to provide an exact timeframe for when the issue will be fully resolved and the service will return to normal. However, our team is closely monitoring the network status and coordinating with the relevant service providers to restore normal service as soon as possible.
Posted Sep 03, 2026 - 11:59 GMT+07:00

Identified

(English version below)

ขณะนี้ระบบ Firewall (Email Gateway) ซึ่งทำหน้าที่กรองอีเมลขาเข้าของระบบ GoCloud เกิดการทำงานผิดปกติ ส่งผลให้กระบวนการรับ-ส่งอีเมลระหว่างระบบ GoCloud กับอีเมลภายนอก Domain อาจเกิดความล่าช้ากว่าปกติ

ขณะนี้ทีมงานกำลังเร่งตรวจสอบและดำเนินการแก้ไขอย่างเร่งด่วน อย่างไรก็ตาม ในขณะนี้ยังไม่สามารถระบุระยะเวลาที่ระบบจะกลับมาให้บริการได้ตามปกติอย่างแน่ชัด

หากท่านมีข้อมูลหรือเรื่องเร่งด่วนที่จำเป็นต้องติดต่อสื่อสารทางอีเมล ทางเราแนะนำให้ท่านใช้ช่องทางการติดต่ออื่น หรือระบบอีเมลอื่นในการติดต่อกับลูกค้า คู่ค้า หรือผู้เกี่ยวข้องเป็นการชั่วคราว จนกว่าระบบจะกลับมาให้บริการได้ตามปกติ
--
The Firewall (Email Gateway) responsible for filtering incoming emails for the GoCloud Email system is currently experiencing a technical issue. As a result, the delivery and receipt of emails between GoCloud and external domains may be delayed.

Our technical team is actively investigating the issue and working to resolve it as quickly as possible. However, at this time, we are unable to provide an exact timeframe for when the service will return to normal operation.

If you have any urgent matters that require email communication, we recommend temporarily using alternative communication channels or another email service to contact your customers, business partners, or other relevant parties until the GoCloud Email service returns to normal.
Posted Sep 03, 2026 - 09:33 GMT+07:00
This incident affects: Inbound-Outbound Email (Inbound Email, Outbound Email).