ขณะนี้ปัญหาทั้งหมดได้ทำการแก้ไขเสร็จสิ้น กระบวนการส่งออกนั้นกลับสู่สภาวะปกติ ต้องขออภัยในความไม่สะดวกมา ณ ที่นี้ --- (English Version) We would like to inform you that the issue has been fully resolved, and outbound email services are now operating normally. We apologize for the inconvenience this may have caused and appreciate your understanding.
Posted Apr 22, 2025 - 09:27 GMT+07:00
Identified
เราพบปัญหาเกิดจากการเชื่อมต่อ DNS เพื่อยืนยันตัวตนไปยังระบบส่งออกในยุโรปเปิดปัญหาทางเทคนิค ขณะนี้เราได้ดำเนินการแก้ไขแล้วและการส่งออกไปยังภายนอก Domain กลับสู่เหตุการณ์ปกติ ---- English Version The issue was traced to a DNS authentication connection failure affecting our outbound email system in Europe, which caused a temporary technical disruption. We have successfully resolved the issue, and email delivery to external domains has now returned to normal operations.
Posted Apr 22, 2025 - 09:14 GMT+07:00
Investigating
ขณะนี้ทีมงานได้รับแจ้งปัญหาบาง Domain ไม่สามารถส่ง Email ไปยังภายนอก Domain ได้ ทางทีมกำลังเร่งวิเคราะห์และหาวิธีแก้ปัญหาอย่างเร่งด่วน -- English Version We have received reports that certain domains are currently unable to send emails to external recipients. Our technical team is urgently investigating the root cause and working on a prompt resolution.
Posted Apr 22, 2025 - 08:55 GMT+07:00
This incident affected: Inbound-Outbound Email (Outbound Email).