Webmail มีปัญหาการใช้งานเนื่องจาก Server บางตัวในประเทศสิงคโปร์ Down
Incident Report for Technology Land Co., Ltd.
Resolved
ขณะนี้ปัญหาทั้งหมดได้รับการแก้ไขแล้วกราบขออภัยในความไม่สะดวกมา ณ ที่นี้
---
At this time we have been able to correct the issues affecting connectivity in our Singapore data center. We will be monitoring this to ensure that it remains stable. If you are still experiencing issues, please open a Support ticket for assistance.
Posted Dec 16, 2020 - 20:39 GMT+07:00
Monitoring
ระบบบางส่วนกลับมาใช้งานได้ปกติ ทางทีมงานกำลัง Monitoring ระบบอย่างใกล้ชิด
Posted Dec 16, 2020 - 19:49 GMT+07:00
Update
We are continuing to investigate this issue.
Posted Dec 16, 2020 - 18:57 GMT+07:00
Investigating
เราได้รับรายงานว่า Server บางตัวในประเทศสิงคโปร์มีปัญหาด้านการเชื่อมต่อ ทีมของเรากำลังวิเคราะห์ปัญหาอย่างเร่งด่วน
--
Our team is investigating a connectivity issue in our Singapore data center. During this time, users may experience connection timeouts and errors for all services deployed in this data center. We will share additional updates as we have more information.
Posted Dec 16, 2020 - 18:46 GMT+07:00