Webmail และบาง Server ใน Singapore ไม่สามารถใช้งานได้
Incident Report for Technology Land Co., Ltd.
Resolved
ระบบทั้งหมดสามารถใช้งานได้ปกติแล้ว กราบขออภัยในความไม่สะดวกอีกครั้ง
---
At this time we have been able to correct the connectivity issues affecting our Singapore data center. We will be monitoring this issue to ensure connectivity remains stable.
If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted Oct 15, 2020 - 18:40 GMT+07:00
Update
We are continuing to work on a fix for this issue.
Posted Oct 15, 2020 - 18:22 GMT+07:00
Identified
Webmail sync.technologyland.co.th ไม่สามารถใช้งานได้ และ Server บาง Server ในประเทศสิงคโปร์ไม่สามารถใช้งานได้ ซึ่งสาเหตุเกิดจากกิจกรรมการเชื่อมต่อนั้นทำงานอย่างผิดปกติ เรากำลังเร่งแก้ไขปัญหาดังกล่าว ซึ่งยังไม่สามารถกำหนด ETA Time ได้
---
We are aware of connectivity issues affecting our Singapore data center and are currently investigating. We will continue to provide additional updates as this incident develops.
Posted Oct 15, 2020 - 18:21 GMT+07:00
This incident affected: Email Server (Server 1 (Singapore), Server 3 (Singapore)).