บริการทั้งหมดมีปัญหาในช่วงเวลาสั้นๆ

Incident Report for Technology Land Co., Ltd.

Resolved

ปัญหาทั้งหมดได้รับการแก้ไขแล้วระบบสามารถทำงานได้ปกติทั้งหมด
---
All problems had been fixed.
Posted Jun 13, 2024 - 11:10 GMT+07:00

Update

เนื่องจากฐานข้อมูลหลักทั้งหมดเกิดปัญหาทางเทคนิคและมีการสลับไปใช้ฐานข้อมูลสำรอง จึงทำให้เกิด Downtime ในช่วงเวลาสั้นๆ ประมาณ 1-5 นาที ขณะนี้ระบบทั้งหมดใช้งานได้ปกติแล้ว โดยเจ้าหน้าที่ยังจับตาสถานะของระบบอย่างใกล้ชิด
--
Due to the main database having an emergency issue, now we swap to a backup database, and all services will be down in 3-5 minutes.
Posted Jun 13, 2024 - 10:47 GMT+07:00

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2024 - 10:46 GMT+07:00
This incident affected: Email Server (Server 1 (Singapore), Server 2 (Singapore), Server 3 (Singapore), Server 4 (Singapore), Server 5 (Singapore), Server 6 (Singapore), Server 7 (Singapore), Server 8 (Singapore), Server 9 (Singapore), Server 10 (Singapore), Server 11 (Singapore), Server 12 (Singapore), Server 15 (Singapore), Server 16 (Singapore), Server 17 (Singapore), Server 21 (Singapore)).