ระบบ Live Chat ทางหน้าเว็บไม่สามารถใช้งานได้ชั่วคราว
Incident Report for Technology Land Co., Ltd.
Resolved
This incident has been resolved.
Posted Dec 15, 2022 - 20:54 GMT+07:00
Identified
เนื่องจากระบบ Live Chat มีปัญหาการใช้งานชั่วคราวทำให้ไม่สามารถใช้งานได้
ระหว่านี้ท่านยังติดต่อเราได้ผ่านช่องทางอื่นๆ

Line ID: @technologyland
Call Center: 02-105-4104
Email: contact@technologyland.co.th

ต้องกราบขออภัยในความไม่สะดวกมา ณ ที่นี้
Posted Dec 15, 2022 - 11:20 GMT+07:00
This incident affected: Support Channel (Live Chat).