ได้รับ-ส่งอีเมล ล่าช้ากว่าปกติ
Incident Report for Technology Land Co., Ltd.
Resolved
ขณะนี้ระบบทั้งหมดเริ่มเข้าสู่กระบวนการทำงานปกติแล้วโดยอีเมลที่ได้รับล่าช้าจะทยอยเข้ามา ซึ่งสาเหตุเกิดจาก Firewall ของเราในยุโรปเกิดปัญหาทางเทคนิค หากท่านพบปัญหาการใช้งานอื่นๆโปรดแจ้งทีมเราโดยทันที ต้องกราบขออภัยในความไม่สะดวกอีกครั้ง
---
All systems are now beginning to return to normal operation, apologize for the inconvenience.
Posted Nov 20, 2023 - 17:18 GMT+07:00
Update
ขณะนี้ทราบถึงสาเหตุของปัญหาแล้ว ทีมวิศวกรของเทคโนโลยีแลนด์กำลังเร่งแก้ไข และคาดว่าระบบทั้งหมดจะกลับมาทำงานได้สมบูรณ์ในเร็วๆนี้
---
The root cause of the issue has been identified and TechnologyLand is working on a fix.
Posted Nov 20, 2023 - 16:46 GMT+07:00
Update
ขณะนี้ Email บางส่วนเริ่มวิ่งเข้าและออกจากระบบ แต่อย่างไรก็ตามยังพบปัญหาการรับและส่งไปยังภายนอกที่ช้ากว่าปกติ ทางเรากำลังเร่งแก้ไขและติดตามอย่างใกล้ชิด หากมีความคืบหน้าจะรีบแจ้งให้ทราบทันที
---
For the most part, emails started running in and out of the system. But most still encounter the problem of receiving and sending to the outside domain which is slower than usual.
Posted Nov 20, 2023 - 16:45 GMT+07:00
Identified
พบว่า Firewall Email ขาเข้าและ Firewall ขาออกจากยุโรปนั้นเกิดปัญหา ทางเรากำลังเร่งประสานงานอย่างเร่งด่วน
----
We found that the inbound email firewall and outbound firewall of Europe were having issues. We are urgently coordinating and solving the problem further.
Posted Nov 20, 2023 - 15:43 GMT+07:00
Investigating
ได้รับรายงานปัญหาว่า User ได้รับอีเมลล่าช้าและส่งอีเมลไปยังปลายทางล่าช้า (Delayed)
---
Problems have been reported that users receive emails late and send emails to the destination late (Delayed).
Posted Nov 20, 2023 - 15:42 GMT+07:00
This incident affected: Inbound-Outbound Email (Inbound Email, Outbound Email).