Email ขาเข้า/ขาออกตกหล่นและล่าช้าบางฉบับ (Inbound-outbound performance)

Incident Report for Technology Land Co., Ltd.

Resolved

The issue has been fixed by upstream providers for Americas region.

We are still experiencing issues with customers transiting our network to our Asian markets affecting APAC region and may be experiencing Latency and Packet Loss.

There is currently no estimated time to resolution available, however, we will post updates as soon as further information is made available.
Posted Jun 10, 2024 - 12:31 GMT+07:00

Monitoring

(English version below)
ขณะนี้ระบบเริ่มทำงานได้ดีขึ้นการรับและส่งออกเริ่มมีความเสถียรมากขึ้นและรวดเร็วแทบจะเป็นปกติ แต่อย่างไรก็ตามระบบยังไม่สามารถทำงานได้อย่างมีเสถียรภาพ 100% ในกรณีที่ Email ที่มีความสำคัญทั้งขาเข้าและขาออกควรยืนยันกับคู่ค้าด้วยวิธีการอื่นๆ เนื่องจากสายไฟเบอร์ออฟติกในยุโรปมีปัญหาและมีผลกระทบกับการสื่อสารจาก Server ปลายทางและต้นทางจำนวนมากใน Europe ซึ่งถึงแม้ว่าระบบ Email Server ของเราจะทำงานได้ปกติแต่ผู้รับปลายทางหรือการส่งจากต้นทางอาจจะเกิดปัญหาจากสาเหตุดังกล่าวได้ และเราจะรายงานความคืบหน้าเรื่อยๆ หากมีความเปลี่ยนแปลงใดๆ
--
Now our inbound-outbound email server it run more stable, but not 100%.
"Some of the important emails that you contact suppliers should be confirmed by another channel"
Due to submarine fiber cables have unexpectedly been removed from service in Europe. This issue is affecting global routing for a large subset of internet traffic even though Technologyland Email server is run normally.

There is currently no estimated time to resolution available, however, we will post updates as soon as further information is made available.
Posted May 31, 2024 - 09:33 GMT+07:00

Update

(English version below)
เราพบสาเหตุที่แน่ชัด โดยเกิดจากสายไฟเบอร์ออฟติกใต้น้ำของระบบ Firewall ในยุโรปนั้นเกิดข้อผิดพลาดทางเทคนิค ซึ่งปัญหาดังกล่าวทำให้การสื่อสารทางอินเตอร์เน็ตในยุโรปทั้งหมดไม่สามารถทำงานได้อย่างปกติมิใช่เพียงแต่ระบบ Firewall ของเทคโนโลยีแลนด์เพียงอย่างเดียว

ซึ่งจะทำให้การรับส่ง Email ทั้งหมดที่มีการเชื่อมต่อระหว่าง Server ในยุโรปและบางภูมิภาคไม่สามารถทำงานได้อย่างปกติ โดยมีผลทำให้ Email ที่รับและส่งออกไปยัง Domain ภายนอกอาจจะไม่ประสบความสำเร็จได้

โดยขณะนี้เรายังไม่สามารถให้กำหนดการในการแก้ไขเสร็จสิ้น (ETA) ที่แน่ชัดได้

---
A problem has been identified with our upstream routing providers, where submarine fiber cables have unexpectedly been removed from service. This issue is affecting global routing for a large subset of internet traffic.

This is impacting a number of our services, including some connection failures to our filtering infrastructure; subsequent connections to different filtering hosts may be accepted.
Messages which have been quarantined for filtered domains which have the data-at-rest stored on quarantine servers in the affected regions will experience issues accessing and managing the quarantined messages.
Logging data will be affected for domains with data-at-rest stored in the affected regions.

There is currently no estimated time to resolution available, however, we will post updates as soon as further information is made available.
Posted May 30, 2024 - 20:49 GMT+07:00

Update

(English version below)
เราได้รับรายงานว่า Email บางส่วนได้เข้าและออกแล้ว แต่ยังไม่สามารถทำงานได้อย่างสมบูรณ์​หากท่านมีเรื่องเร่งด่วนที่ต้องติดต่อทาง Email โปรดใช้ช่องทางอื่นๆ ในการติดต่อและยืนยันอีกครั้งจากคู่ค้าท่าน เนื่องจากอาจจะมีการตกหล่นหรือล่าช้าของ Email ขาเข้าและขาออก ทางทีมของเรากำลังเร่งแก้ไขหากมีความคืบหน้าจะรีบแจ้งให้ทราบอีกครั้ง
--
We have received reports that some emails can sent and received. But it is still not fully functional. If you have an urgent that needs to be contacted via email, please use other channels, and confirm again from your supplier/partner because there may be omissions or delays in incoming and outgoing emails. We will post updates as soon as further information is made available.
Posted May 30, 2024 - 17:40 GMT+07:00

Update

(English version below)
เราได้พยายามชี้ค่า DNS ไปยัง Backup Firewall แล้วแต่พบว่าระบบ Backup ทั้งหมดก็มีปัญหาเช่นกัน
--
We are trying to point out that the DNS Backup Firewall setting, but it has the same issues as well.
Posted May 30, 2024 - 14:54 GMT+07:00

Identified

(English version below)
Firewall ขาเข้าบางตัวนั้นมีปัญหาการทำงานผิดปกติ ทำให้ Email ขาเข้าจาก Domain อื่นๆ บางส่วนนั้นตกหล่นหรือได้รับล่าช้าขณะนี้ทีมของเรากำลังเร่งตรวจสอบอยู่
--
We have an issue identified where filtering (Firewall) performance, quarantine access, and connection logging, have been degraded since 02.00 on Thursday May 30th 2024.
Posted May 30, 2024 - 13:50 GMT+07:00

Investigating

(English version below)
ได้รับแจ้งปัญหา Email ขาเข้าบางส่วนตกหล่น
--
We have an issue with inbound-outbound performance, delayed or lost.
Posted May 30, 2024 - 13:44 GMT+07:00
This incident affected: Inbound-Outbound Email (Inbound Email).