Email ขาออกบางฉบับ Delayed หรือถูกตีกลับ (Some outgoing messages delayed)
Incident Report for Technology Land Co., Ltd.
Resolved
หลังจากเฝ้าจับตามอง 12 ชั่วโมง ระบบทั้งหมดทำงานได้ปกติ
Posted Jan 16, 2020 - 19:04 GMT+07:00
Monitoring
(English Below)
เนื่องจาก Server ที่ทำหน้าที่ส่ง Email ออกบางตัวนั้นทำงาน Overload เราได้ทำการเพิ่มทรัพยากรเข้าไปใน Server ที่ทำงานผิดปกติ ขณะนี้คาดว่าระบบการส่ง Email นั้นกลับมาทำงานปกติแล้ว เรากำลังจับตาการทำงานอย่างใกล้ชิดไปอีกระยะเพื่อให้แน่ใจว่าระบบนั้นกลับมาทำงานได้ปกติทั้งหมด

English Version
As the result of a system misconfiguration, queues were not being processed correctly and additional load was put onto our servers, which impacted resource capacity. We have added resources to our pool of servers, which has alleviated the load issues. We will provide an update once the issue is fully resolved.
Posted Jan 16, 2020 - 07:49 GMT+07:00
Identified
(English Below)
Email บางฉบับที่ส่งออกไปยัง Domain อื่นๆ ที่มิใช่ Domain ตนเองนั้นอาจจะพบปัญหาส่งถึงปลายทางล่าช้า (บางฉบับเท่านั้น) หรืออาจจะถูกตีกลับไปยังผู้ส่ง เนื่องจากเราพบว่า Server ที่ทำหน้าที่ส่ง Email ขาออกนั้นพบปัญหา Overload ซึ่งทีมของเรากำลังเฝ้าจับตามองปัญหาดังกล่าวต้องกราบขขอภัยในความไม่สะดวก หากมีความคืบหน้าใดๆ จะแจ้งให้ทราบในหน้านี้อีกครั้ง โดยในขณะนี้เรายังไม่สามารถให้ ETA Time ได้


English Version
Please be advised that there was load on some of our servers hence why that response is shown.
We apologize for the inconvenience. When load issues occur, we are working as fast as we can to reduce it so the clients are not affected.

We are monitoring the load on the filtering servers and we are taking action as soon as possible to resolve any issues. The issue seems to be resolved, but due to the fact many clients were affected the queue volume is big and it will take some time to have the messages re-delivered, or to not see delays on the new sent messages. Unfortunately we do not have an ETA for now to provide. We will make an official update on the uptime page.

We are sorry for the inconvenience.
Posted Jan 15, 2020 - 18:14 GMT+07:00
This incident affected: Inbound-Outbound Email (Outbound Email).